Post Go back to editing

LT 3033 malfunctioning

Hello,

I am trying to test the IC : LT 3033. It has a linear regulator with a internal reference voltage of 0.2V. I had set feedback resistors of 150K and 11k to expect an output of 2.9V approx. However I am getting an output voltage of 0.48V at a supply of 4.5V. Also the output voltage is increasing with increase in input voltage. I am attaching the datasheet and a zip file of board and schematic files that I have created in Autodesk eagle 9.1.

lt3033.zipPDF

Parents
  • There are no input/output capacitors in your schematic. The minimum output capacitor is 10uF for LT3033, and a 10uF cap is needed at the input. Remove C2 that is in parallel with the bottom feedback resistor to keep the system stable.

  • Yes I have not shown them in the schematic, however on the PCB I have connected capacitors between input and ground and output and ground. Also I haven't connected the capacitor in parallel to the bottom feedback resistor. I have left that open ie there is no capacitor in parallel to the lower feedback capacitor. Still the system fails to give desired output.

Reply
  • Yes I have not shown them in the schematic, however on the PCB I have connected capacitors between input and ground and output and ground. Also I haven't connected the capacitor in parallel to the bottom feedback resistor. I have left that open ie there is no capacitor in parallel to the lower feedback capacitor. Still the system fails to give desired output.

Children