ADRV9009 Evaluation Board Problem

I have a new ADRV9009_W/PCBZ eval kit and the EVAL-TPG-ZYNQ3 ZC706 w/XC7Z045 FFG900-SOC.

I have downloaded the transceiver evaluation software Talise_GUI_V6.0-3-6-0-6

I connected the hardware per the user guide UG-1378

As received, the SW11 was miss-set.  After correcting this and verifying all the jumpers and installing the SD card, I was able to power the unit and connect to my PC.

I ran the evaluation software and set the ad9528 to the default setting:

               Ref Clk 30.72 MHz

               Vcxo Freq 122.88

I connected a synthesized signal generator at 30.72 MHz and +5 dBm.

Using the ADRV9009 default settings, I clicked the “Program” button.

I received the following warning message “AD9528 Clock not Synchronized”

 ---------- 

I repeated all the steps above and programmed the AD9528:

               Ref Clk 122.88 MHz

               Vcxo Freq 122.88

I connected a synthesized signal generator at 122.88 MHz and +5 dBm.

Using the ADRV9009 default settings, I clicked the “Program” button.

The progress bar began to move but halted with the message:

INIT CAL ERROR

               “The following error occurred during initialization: ERROR;initErrCal=2, init ErrCode=4,         initErrMsg=TIA Init Cal: Error during TIA tuner calibration-Rx”

 ---------- 

I repeated the whole process above with a 122.8 MHz reference and used ADRV9009 settings from the Analog Devices Demo Video:

                Device:  ADRV9009

               Device clock: 122.88 MHz

               RX Chan: Rx1,Rx2 Enabled

               RX Profile: Rx 200MHz, IQ rate 245.76, Dec4

               Tx Profile: Tx 200/450 IQ rate 491.52 MHz

               Obs. Chan: Observation Rx1

               Observation Profile: ORx 450 MHz, IQ rate 491.52 MHz

 Initiating programming caused the progress bar to move a bit and then stop with the message:

 INIT CAL ERROR

               “The following error occurred during initialization: ERROR;initErrCal=2, init ErrCode=4,         initErrMsg=TIA Init Cal: Error during TIA tuner calibration-Rx”

 What now???