Post Go back to editing

Couldn't boot up the EVAL-ADPD105 system board

 1、After the installation of the software,the hardware manager will display the right serial port(COM11) if the system board is connected.


 2、Open the ADPD OpenMaket WaveTool.  Execute File -->Connect-->Select Port, the window shows as bellow, the serial port(COM11) has been detected.


 3、However when click the Connect butten,a window occurs noting couldn't find the proper serial port.


 4、I tried another way to use the autoconnect option. The window occurs as bellow:

Besides I tried another conputer , nothing changes. How can I solve this problem?  Thank you!

  • Hello,

        The address I download the software is the same as you provided. The following picture shows the information of the software I use. Please confirm wheather the software is the latest or not. 


        Besides these is a firmware folder in the package, consisting of three files shows as below.  


       The ADPD_M360.hex file is supposed to be used with ADPD103 according to the UG you provided.


       But according to the UG, what I need is the ADPD105.hex file. 


    I guess the software I downloaded is suit for the platform M360 as default. I need to update the firmware (ADPD105.hex), so that the software can fit the platform I use. Please provide the ADPD105.hex file. Thank you!



  • Try downloading the latest software packet and use the ADPD_M360.hex file with the download.

Reply Children
No Data