Couldn't boot up the EVAL-ADPD105 system board

 1、After the installation of the software,the hardware manager will display the right serial port(COM11) if the system board is connected.

                                      

 2、Open the ADPD OpenMaket WaveTool.  Execute File -->Connect-->Select Port, the window shows as bellow, the serial port(COM11) has been detected.

                          

 3、However when click the Connect butten,a window occurs noting couldn't find the proper serial port.

          

 4、I tried another way to use the autoconnect option. The window occurs as bellow:
               

Besides I tried another conputer , nothing changes. How can I solve this problem?  Thank you!

Parents
  • Hello,

    Yes, that firmware will work with the ADPD105 eval board. At this point I would recommend manually uninstalling the driver for the eval board from your computer, re-installing it, and then re-trying the Wavetool. If it does not work then something must have happened to the eval board and we would need to process a replacement board for you.

    Regards,

    Kevin 

Reply
  • Hello,

    Yes, that firmware will work with the ADPD105 eval board. At this point I would recommend manually uninstalling the driver for the eval board from your computer, re-installing it, and then re-trying the Wavetool. If it does not work then something must have happened to the eval board and we would need to process a replacement board for you.

    Regards,

    Kevin 

Children