AnsweredAssumed Answered

AD9516-0 with passive loop filter and external VCO

Question asked by giuliano.gabrielli on May 30, 2016
Latest reply on Jul 5, 2016 by giuliano.gabrielli

Dear All,

I need a technical support about the following issue involving the AD9516-0.

 

I am using the AD9516 with external 820-870MHz VCO and passive loop filter. The PLL has been programmed to work at 860MHz and in this condition the VCO works at about 3V of tuning voltage.

Internally the 860MHz is divided by 4, downto 215MHz, and distributed to 3 outputs.

 

The Ad9516-0 VCP is set to +5V and CPRSET is set to 5.1Kohm.

 

I meet the following problem:

At ambient temperature the PLL is correctly locked, but the PLL loses lock when the temperature drops downto 0°C about. During the unlock condition, measuring the cp output voltage, I cannot measure more than 2.9-3V.

 

At page 19 of the datasheet there is a graph where the behaviour of Charge Pump current is reported, versus voltage: it shows that the AD9516 Charge Pump seems able to supply current (4.5mA when the CPRSET is set to 5.1Kohm) to loop filter until voltage as high as 4.5V. Therefore this voltage should be enough to grant phase lock to the VCO with 3V of tuning voltage.

 

Is this interpretation of the graph  correct? Where is the critical point? Is the PLL AD9516 able to stand tuning voltage as high as 3V or more? Is it possible that there is a problem in the component? Could it be a loop filter issue? Is there an internal register that could help me to solve this critical behaviour?

 

I know that I could solve the problem foreseeing an active loop filter in place of the passive loop filter but I would like to avoid it....

 

Thanks in advance for the support.

 

 

Giuliano

Outcomes