About ADIN1300 Linux Driver

Hello
I have a question about the ADIN1300 Linux Driver.

The version of Linux karnel I'm using is 4.14.
The latest driver on the following page is not compatible with 5.4 or 4.19, so please use the one that can be used with 4.14 or provide information on how to apply it.

https://wiki.analog.com/resources/tools-software/linux-drivers/net-phy/adin

I would be grateful if you could reply.

Best Regards,
Knj

Top Replies

Parents Reply Children
No Data