FIDO5100: Profinet certification

Good morning,

we are using the RAPID V2X07: RapID Platform – PROFINET with IRT Network Interface Module

It embeds the FIDO5100 including the Profinet stack. We started the Profinet certification.

Today, we need at least the version stack 2.35 but on the website we found the certification for 2.31 only.

Can you help me to understand if the last package is compatible with the 2.35 version?

Thanks,

Jerome