Post Go back to editing

Limited menu showing up again

     Hello,

     This question is a continuation of How to Upload a Picture in a Post, yet since that thread is long in the tooth and considered answered, I started this one.  The limited menu which has only basic image capabilities and no way to attach an example file has reared its ugly head once again.  It happened to me while responding in this thread:

Change Mux Input Based on Last Active Input

     As you can see, it lacks the options that are available in the usual menu.  This issue was occurring literally for years but thankfully, the forum staff put it away last March.  Now it's happening again.  Sorry to be a pain in the neck about it -- it's just that it makes things difficult when attempting to offer support on EZ.

     Best regards,

     Bob

Top Replies

  • Hi 

    Are you still seeing this issue? 

    I am not able tp duplicate it 

    And I even Impersonated you and still was not able to see this issue: 

    I tested in a narrow column as well: 

    Could it maybe be the zoom of your screen. Please let me know if you are still seeing this issue 

  •      Hi Sara,

         Thank you for looking into this issue for me.  I'm pleased to report that that the full menu is showing today.  I didn't do anything different, it just works correctly now.  And I do wonder why the limited menu previously described even exists, as it appears to serve no useful purpose.  Regardless, it's good to see things back to normal now.

         Best regards,

         Bob