HDL build failed : Run 'synth_1' failed. Unable to open

Hi,

I'm not able to build the HDL for fmcomms1 project in the hdl_2016_r1. i'm using Vivado 2015.4.

when i run the make, it ends with the below error.

ws@ubuntu:~/adi/hdl/projects/fmcomms1/zed$ make
make -C ../../../library/axi_ad9122
make[1]: Entering directory '/home/ws/adi/hdl/library/axi_ad9122'
make[1]: Nothing to be done for 'all'.
make[1]: Leaving directory '/home/ws/adi/hdl/library/axi_ad9122'
make -C ../../../library/axi_ad9643
make[1]: Entering directory '/home/ws/adi/hdl/library/axi_ad9643'
make[1]: Nothing to be done for 'all'.
make[1]: Leaving directory '/home/ws/adi/hdl/library/axi_ad9643'
make -C ../../../library/axi_clkgen
make[1]: Entering directory '/home/ws/adi/hdl/library/axi_clkgen'
make[1]: Nothing to be done for 'all'.
make[1]: Leaving directory '/home/ws/adi/hdl/library/axi_clkgen'
make -C ../../../library/axi_dmac
make[1]: Entering directory '/home/ws/adi/hdl/library/axi_dmac'
make -C ../util_axis_resize
make[2]: Entering directory '/home/ws/adi/hdl/library/util_axis_resize'
make[2]: Nothing to be done for 'all'.
make[2]: Leaving directory '/home/ws/adi/hdl/library/util_axis_resize'
make -C ../util_axis_fifo
make[2]: Entering directory '/home/ws/adi/hdl/library/util_axis_fifo'
make[2]: Nothing to be done for 'all'.
make[2]: Leaving directory '/home/ws/adi/hdl/library/util_axis_fifo'
make[1]: Leaving directory '/home/ws/adi/hdl/library/axi_dmac'
make -C ../../../library/axi_hdmi_tx
make[1]: Entering directory '/home/ws/adi/hdl/library/axi_hdmi_tx'
make[1]: Nothing to be done for 'all'.
make[1]: Leaving directory '/home/ws/adi/hdl/library/axi_hdmi_tx'
make -C ../../../library/axi_i2s_adi
make[1]: Entering directory '/home/ws/adi/hdl/library/axi_i2s_adi'
make[1]: Nothing to be done for 'all'.
make[1]: Leaving directory '/home/ws/adi/hdl/library/axi_i2s_adi'
make -C ../../../library/axi_spdif_tx
make[1]: Entering directory '/home/ws/adi/hdl/library/axi_spdif_tx'
make[1]: Nothing to be done for 'all'.
make[1]: Leaving directory '/home/ws/adi/hdl/library/axi_spdif_tx'
make -C ../../../library/util_cpack
make[1]: Entering directory '/home/ws/adi/hdl/library/util_cpack'
make[1]: Nothing to be done for 'all'.
make[1]: Leaving directory '/home/ws/adi/hdl/library/util_cpack'
make -C ../../../library/util_i2c_mixer
make[1]: Entering directory '/home/ws/adi/hdl/library/util_i2c_mixer'
make[1]: Nothing to be done for 'all'.
make[1]: Leaving directory '/home/ws/adi/hdl/library/util_i2c_mixer'
make -C ../../../library/util_upack
make[1]: Entering directory '/home/ws/adi/hdl/library/util_upack'
make[1]: Nothing to be done for 'all'.
make[1]: Leaving directory '/home/ws/adi/hdl/library/util_upack'
make -C ../../../library/util_wfifo
make[1]: Entering directory '/home/ws/adi/hdl/library/util_wfifo'
make[1]: Nothing to be done for 'all'.
make[1]: Leaving directory '/home/ws/adi/hdl/library/util_wfifo'
rm -rf *.cache *.data *.xpr *.log *.jou xgui *.runs *.srcs *.sdk *.hw *.sim .Xil
vivado -mode batch -source system_project.tcl >> fmcomms1_zed_vivado.log 2>&1
make: *** [Makefile:72: fmcomms1_zed.sdk/system_top.hdf] Error 1

All the libraries seem to build correctly.

below is the output from the fmcomms1_zed_vivado.log

INFO: [Synth 8-5580] Multithreading enabled for synth_design using a maximum of 4 processes.
Start Parallel Synthesis Optimization : Time (s): cpu = 00:03:18 ; elapsed = 00:03:28 . Memory (MB): peak = 1666.059 ; gain = 852.578 ; free physical = 108 ; free virtual = 951
/opt/Xilinx/Vivado/2015.4/bin/rdiArgs.sh: line 164: 3727 Killed "$RDI_PROG" "$@"
Parent process (pid 3727) has died. This helper process will now exit
[Sun Jan 17 23:45:12 2021] synth_1 finished
wait_on_run: Time (s): cpu = 00:00:00.86 ; elapsed = 00:05:15 . Memory (MB): peak = 1325.148 ; gain = 0.000 ; free physical = 59 ; free virtual = 289
ERROR: [Common 17-69] Command failed: Run 'synth_1' failed. Unable to open
INFO: [Common 17-206] Exiting Vivado at Sun Jan 17 23:45:12 2021...

i couldn't find any solutions online. appreciate any support. Thanks 

Regards,
Anojh