How to use Vivado 2018.3 with ZCU102 Carrier and FMCOMMS3

I am using release HDL_2018_r2, which states Vivado 2018.3 should be used for the ZCU102 carrier and FMCOMMS3.

I am using cygwin and I changed my path to point to Vivado 2018.3.  However, I have both 2018.2 and 208.3 installed on my machine.

When I use Make, the design is built using Vivado 2018.2.  Do I need to change something in the build scripts to use 2018.3?

Mark