ADSP-SC573 EZ-KIT and SigmaStudio for SHARC 4.5

I am trying to get SigmaStudio for SHARC 4.5 working on the ADSP-SC573 EZ-KIT and have been following the instructions in the quick start guide (C:\Analog Devices\SoftwareModules\SigmaStudioForSHARC-SH-Rel4.5.0\Docs\AE_42_SS4G_QuickStartGuide.pdf), but have got stuck.

I set up the connections (ICE 1000 and ADUSB2Z) and jumpers/switches as per section 3 and got all the software installed. I skipped generating the loader file (section 6.1.1) and instead used the loader file that comes bundled with the software in C:\Analog Devices\SoftwareModules\SigmaStudioForSHARC-SH-Rel4.5.0\Target\Examples\LDR.

I followed the instructions in section 6.1.2 for programming the flash, which worked fine. Then carried out a hard reset of the EZ-Board (unplugged the power cable and plugged it back in) as per the instructions and set the boot switch to 1.

I then began following the instructions in section 6.2.1 but when I tried to enter debug mode CCES came back with an error saying it could not connect to the processor. The error is 0x8004804b and the error description is "Failed passing JTAG loop test".

I wondered if something had gone wrong with the programming of the flash, so tried doing step 6.1.2 again, but now that also comes back with the same error.

On the EZ-Board, LEDs 22 (reset), 9, 10, 16 and 17 are all flashing at the same time. There are no other LEDs lit.

Any ideas what has gone wrong and how to sort it?