buildroot makes error with BR2_PACKAGE_LIBMCAPI=y in sc589-ezkit_defconfig

Running  in buildroot

make distclean

make sc589-ezkit_defconfig

make

the system stops at -- see picture

if I comment this configuration like

# BR2_PACKAGE_LIBMCAPI=y

the make finishes without an error.

I have run the same sequence some month before and it didn't make the problems with active libmcapi.

The error ist the same with 1.3.0 and 1.2.0 version. It looks like an error from online update of buildroot files.

Can somebody help?

wbr Peter

with

    •  Analog Employees 
    on Jan 9, 2019 5:30 AM

    Hi

    This error mainly because of lacking the packages of "autoconf automake libtool". Please make sure you have installed all the packages mentioned in "Configure the Linux Host Machine" in the Linux-addin User Guide in /opt/analog/cces-linux-add-in/1.3.0/Docs in page 14 .

    Run the command "$ sudo apt-get install build-essential minicom tftpd-hpa git-all subversion openssh-server ncurses-dev libtool texinfo intltool".

    If you have any more questions, please let me know.

    Thanks,

    Best Regards,

    HuanFeng