ADZS-21364-EZLITE VISUAL DSP++ software is not working with the Windows 7 and higher. Any possibility to upgrade to CCES?

Hello,

I would like to use my ADZS-21364-EZLITE kit for current PoC, unfortunately software from this kit is not working with the current version of the Windows. Is it possible to upgrade to CCES software to use ADZS-21364-EZLITE kit again?

Regards,

Richard 

Parents Reply Children
No Data