J-Link LITE won't connect to ADSP-CM408F EZ-KIT Lite

Hello, my name is Zdravko,
Lately i purchased ADSP-CM408F EZ-KIT Lite with J-Link LITE v8.2. After i plugged J-Link for first time,
it asked me for firmware update. Here is the information after the firmware update:
Firmware: J-Link ARM Lite V8 compiled Oct 29 2014 09:03:16
Hardware: V8.00

So, i started IAR Embedded Workbench and tried to debug and download to the processor with JTAG/SWD, but i always get errors. Log files are attached to the post! Is it possible, if J-Link was with some special firmware for this kit and after it updated itself to the newest version to not work?
The processor on the kit is ADSP-CM408 CSWZ-AF, the nearest model that i find in J-Link' s configuration settings is ADSP-CM408 BSWZ-AF. The processor is ok and running with it's demo program, i checked the cable it's ok too. I downloaded the newest software from your site and i get the same error.
I also opened "UM08001_JLink.pdf" user guide and i see that the hardware of J-Link LITE v8.2 doesn't support Cortex-M4 core and maybe i need board with upper hardware version?
Inline image
Parents Reply Children
No Data