[#5797] usb fails to work in latest u-boot 2009.11

Document created by Aaronwu Employee on Sep 25, 2013
Version 1Show Document
  • View in full screen mode

[#5797] usb fails to work in latest u-boot 2009.11

Submitted By: Vivi Li

Open Date

2009-12-29 04:44:04     Close Date

2010-03-01 03:16:18

Priority:

Medium High     Assignee:

Cliff Cai

Category:

N/A     Fixed In Release:

N/A

Found In Release:

N/A     Status:

Closed

Board:

N/A     Processor:

BF527

Silicon Revision:

    Resolution:

Fixed

Is the bug repeatable?:

N/A     

Summary: usb fails to work in latest u-boot 2009.11

Details:

 

usb fails to work in latest u-boot 2009.11 on bf548-ezkit/bf527-ezkit.

 

--

U-Boot 2009.11-svn2196 (ADI-2010R1-pre) (Dec 29 2009 - 11:49:03)

 

CPU:   ADSP bf527-0.0 (Detected Rev: 0.2) (parallel flash boot)

Board: ADI BF527 EZ-Kit board

       Support: http://blackfin.uclinux.org/

Clock: VCO: 525 MHz, Core: 525 MHz, System: 131.250 MHz

RAM:   64 MB

Flash:  4 MB

In:    serial

Out:   serial

Err:   serial

KGDB:  [on serial] ready

Net:   Blackfin EMAC

Hit any key to stop autoboot:  0

bfin> usb start

(Re)start USB...

USB:   scanning bus for devices... No USB Device found

       scanning bus for storage devices... 0 Storage Device(s) found

bfin>

--

 

Follow-ups

 

--- Cliff Cai                                                2010-01-19 01:07:45

fixed by correcting some errors after upgrade.

 

--- Vivi Li                                                  2010-03-01 03:15:23

OK in trunk now. Close it.

 

 

 

    Files

    Changes

    Commits

    Dependencies

    Duplicates

    Associations

    Tags

 

File Name     File Type     File Size     Posted By

No Files Were Found

Attachments

    Outcomes