[#5311] u-boot 09r1 branch can not boot in BF533-STAMP board version 1.1

Document created by Aaronwu Employee on Sep 25, 2013
Version 1Show Document
  • View in full screen mode

[#5311] u-boot 09r1 branch can not boot in BF533-STAMP board version 1.1

Submitted By: Vivi Li

Open Date

2009-07-03 04:34:56     Close Date

2009-07-10 10:51:47

Priority:

Medium High     Assignee:

Mike Frysinger

Category:

N/A     Fixed In Release:

N/A

Found In Release:

2009R1     Status:

Closed

Board:

STAMP     Processor:

BF533

Silicon Revision:

    Resolution:

Fixed

Is the bug repeatable?:

N/A     

Summary: u-boot 09r1 branch can not boot in BF533-STAMP board version 1.1

Details:

 

u-boot 09r1 branch can not boot up in BF533-STAMP board version 1.1.

It shows no information after u-boot is burnt through JTAG.

u-boot.bin in the our 09r1 release download page also can not boot up.

 

It can boot up in version 1.2 borad.

 

Follow-ups

 

--- Mike Frysinger                                           2009-07-03 14:54:04

does 2008R1.5 work ?  what if you use 2009R1 but use the older SCLK frequencies

?

 

i dont think i have any 1.1 boards to check with.

 

--- Mike Frysinger                                           2009-07-09 20:11:19

i found a working 1.1 board in a stack at work.  the release boots up, but mtest

shows a few sdram errors.  lowering SCLK to ~80mhz seems to work ok.

 

can you try configuring with SCLK_DIV set to 6 in the bf533-stamp config and

see if that fixes things for you ?

 

--- Vivi Li                                                  2009-07-10 07:23:26

It can boot up now with SCLK_DIV set to 6.

 

--- Mike Frysinger                                           2009-07-10 10:51:47

pushed that change then

 

 

 

    Files

    Changes

    Commits

    Dependencies

    Duplicates

    Associations

    Tags

 

File Name     File Type     File Size     Posted By

No Files Were Found

Attachments

    Outcomes