2011-02-04 05:39:16     About BF537-STAMP board Boot error

Document created by Aaronwu Employee on Sep 25, 2013
Version 1Show Document
  • View in full screen mode

2011-02-04 05:39:16     About BF537-STAMP board Boot error

Hiroki Abe (JAPAN)

Message: 97925   

 

Hi all,

 

I have BF537-STAMP board(V1.2).

However, it seems that the error has occurred at the time of Boot.

The message is outputted from COM port as follows.

 

========================

 

icache_enable

U-Boot 1.1.6-svn (ADI-2007R1) (Oct  4 2007 - 12:42:05)

 

CPU:   ADSP BF537 Rev.: 0.3

Board: ADI BF537 stamp board

       Support: http://blackfin.uclinux.org/

Clock: VCO: 500 MHz, Core: 500 MHz, System: 100 MHz

SDRAM: 64 MB

FLASH:   4 MB

In:    serial

Out:   serial

Err:   serial

Net:    BF537 ETHERNET

I2C:   ready

autoboot in 2 seconds: press space to stop

## Booting ldr image at 0x203f0100 ...

 

==========================

 

Would you please let me know the antidote to this issue.

TranslateQuoteReplyEditDelete

 

 

2011-02-04 11:49:27     Re: About BF537-STAMP board Boot error

Mike Frysinger (UNITED STATES)

Message: 97929   

 

i see no problems in your output.  u-boot is set to boot the POST LDR by default, and so it does.

QuoteReplyEditDelete

 

 

2011-02-07 00:04:57     Re: About BF537-STAMP board Boot error

Hiroki Abe (JAPAN)

Message: 97969   

 

Hello Frysinger,

 

Thank you for your reply.

 

In the case of the board with the issue, when pushing a space key, it does not react.

Moreover, LED1-6 on the board has repeated blink then.

 

I have one more BF537-STAMP board.

This board outputs the following messages.

========================

icache_enable

U-Boot 1.1.6-svn (ADI-2007R1) (Oct  4 2007 - 12:42:05)

 

CPU:   ADSP BF537 Rev.: 0.2

Board: ADI BF537 stamp board

       Support: http://blackfin.uclinux.org/

Clock: VCO: 500 MHz, Core: 500 MHz, System: 100 MHz

SDRAM: 64 MB

FLASH:   4 MB

In:    serial

Out:   serial

Err:   serial

Net:    BF537 ETHERNET

I2C:   ready

autoboot in 1 seconds: press space to stop

bf537>

==========================

This board thinks that it is operating correctly.

 

Why doesn't the board with an issue operate correctly?

Is this the issue of H/W? Or is it the issue of firmware?

TranslateQuoteReplyEditDelete

 

 

2011-02-07 00:17:02     Re: About BF537-STAMP board Boot error

Mike Frysinger (UNITED STATES)

Message: 97970   

 

the blinking LEDs means the POST is working correctly

 

please make sure your serial switches on the board are configured properly and your cable is correct.  board info can be found in the wiki:

http://docs.blackfin.uclinux.org/doku.php?id=hw:boards:bf537-stamp

 

otherwise, you can attempt to boot u-boot from scratch over the UART with bmode 7

Attachments

    Outcomes