2010-10-13 06:53:49     how to detect NAND flash.

Document created by Aaronwu Employee on Sep 25, 2013
Version 1Show Document
  • View in full screen mode

2010-10-13 06:53:49     how to detect NAND flash.

arun kumar (INDIA)

Message: 94463   

 

Hi,

 

i donot know how to detect NAND flash , when u-boot in running mode . please help me.

 

i donot know how to proceed further. please give me instructions properely.

 

i got these informations using minicom when U-Boot in running mode

 

Welcome to minicom 2.3

 

OPTIONS: I18n

Compiled on Sep 25 2009, 23:40:20.

Port /dev/ttyUSB1

 

                 Press CTRL-A Z for help on special keys

                                                   

U-Boot 1.1.5 (Oct 12 2010 - 20:05:00)              

                                                   

CPU:   ADSP BF532 Rev.: 0.6                        

Board: IP04 IP-PBX

       http://www.rowetel.com/ip04.html

Clock: VCO: 400 MHz, Core: 400 MHz, System: 133 MHz

SDRAM: 64 MB

board_init_r: start

board_init_r: flash disabled

*** Warning - bad CRC, using default environment

 

board_init_r: console init

In:    serial

Out:   serial

Err:   serial                                                                 

Bad block table not found for chip 0                                          

Bad block table not found for chip 0                                          

No space left to write bad block table                                        

128 MiB                                                                       

DM9000#0                                                                      

starting from spi flash                                                       

Hit any key to stop autoboot:  0                                              

## Error: "spiboot" not defined                                               

ip04>

QuoteReplyEditDelete

 

 

2010-10-13 09:32:00     Re: how to detect NAND flash.

Mike Frysinger (UNITED STATES)

Message: 94468   

 

we dont really support that board.  please visit the asterisk forums:

http://blackfin.uclinux.org/gf/project/asterisk/forum/

 

your u-boot version is pretty ancient and def not supported by us either ... probably time to upgrade too

Attachments

    Outcomes