2010-03-11 20:09:26     u-boot in BF526EZBRD

Document created by Aaronwu Employee on Sep 25, 2013
Version 1Show Document
  • View in full screen mode

2010-03-11 20:09:26     u-boot in BF526EZBRD

Zhi Qiang Zhang (CHINA)

Message: 87104   

 

I used the vdsp adiice to load u-boot to 526ezbrd, it can run, but I can't input command in the command prompt. Here is the u-boot output

U-Boot 2009.11.1-svn2236 (ADI-2010R1-pre) (Mar 11 2010 - 23:27:51)

 

CPU:   ADSP bf526-0.0 (Detected Rev: 0.0) (parallel flash boot)

Board: ADI BF526 EZ-Board board

       Support: http://blackfin.uclinux.org/

Clock: VCO: 400 MHz, Core: 400 MHz, System: 80 MHz

RAM:   64 MB

Flash:  4 MB

In:    serial

Out:   serial

Err:   serial

KGDB:  [on serial] ready

Warning: Generating 'random' MAC address

Net:   Blackfin EMAC

Hit any key to stop autoboot:  0

bfin> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n> n

 

I used the pre-compiled u-boot(http://blackfin.uclinux.org/gf/download/frsrelease/469/7185/u-boot-bf526-ezbrd-2009R1.1-rc1.tar.bz2), got the same result.

 

What is the problem?

 

Regards,

ZhangZQ

QuoteReplyEditDelete

 

 

2010-03-11 21:54:34     Re: u-boot in BF526EZBRD

Mike Frysinger (UNITED STATES)

Message: 87105   

 

check your switch/jumper settings and serial cable

QuoteReplyEditDelete

 

 

2010-03-11 22:11:17     Re: u-boot in BF526EZBRD

Zhi Qiang Zhang (CHINA)

Message: 87107   

 

Thanks, yes, it is caused by UART LOOPBACK, it is OK now.

 

Regards,

 

ZhangZQ

Attachments

    Outcomes