2009-07-22 11:08:19     Compatibility between versions

Document created by Aaronwu Employee on Sep 24, 2013
Version 1Show Document
  • View in full screen mode

2009-07-22 11:08:19     Compatibility between versions

Fernando Zamora (SPAIN)

Message: 77878   

 

Hi,

 

My target is Bluetechnix cm-bf533. I've read that Bluetechnix boards only have support in u-boot 1.1.3 so I should have to stay with 2006R2 toolchain. There is any possibility to use a newer version? And, which version of uClinux I could use?

 

Thanks

TranslateQuoteReplyEditDelete

 

 

2009-07-22 11:47:17     Re: Compatibility between versions

Mike Frysinger (UNITED STATES)

Message: 77879   

 

i dont know where you read that but it's wrong.  like the release notes say, most boards are supported already in 2008R1.5.

QuoteReplyEditDelete

 

 

2009-07-22 13:16:44     Re: Compatibility between versions

Fernando Zamora (SPAIN)

Message: 77884   

 

Sorry, I was wrong

Attachments

    Outcomes