2008-08-18 02:25:28     Loading u-boot on ADSP-BF548

Document created by Aaronwu Employee on Sep 18, 2013
Version 1Show Document
  • View in full screen mode

2008-08-18 02:25:28     Loading u-boot on ADSP-BF548

Maha lakshmi (INDIA)

Message: 60560   

 

Hi Everyone,

 

      I want to load u-boot on ADSP-BF548 EZ Kit. I have tried with ldr-viewer. My BMODE Setting is 7. I  have followed the instructions given in http://docs.blackfin.uclinux.org/doku.php?id=bootloaders:u-boot:loading#ldrviewer

 

and I opened the pre-compiled ldr file u-boot-bf548-ezkit-uart-2008R1.5.ldr given in the site. Once I give 'Test Port', I got the message as 'Port ready for use. Reset hardware before autobaud".

 

     After resetting the device, I pressed 'Autobaud' button. I got the message as 'Timeout. Check BMODE and reset processor before tyring again'. How do I sort out this problem?? Help me Plz!!

 

Note: For your reference, I  have attached screen shot of the error.

 

Thanks,

 

Maha

 

 

 

 

 

uboot-ldrviewer-error.JPG

QuoteReplyEditDelete

 

 

2008-08-18 14:32:12     Re: Loading u-boot on ADSP-BF548

Robin Getz (UNITED STATES)

Message: 60588   

 

Maha:

 

The baud rate needs to be 115200.

 

-Robin

QuoteReplyEditDelete

 

 

2008-08-19 06:02:42     Re: Loading u-boot on ADSP-BF548

Maha lakshmi (INDIA)

Message: 60637   

 

Hi,

 

   I have tried with Bit rate 115200 in Ldrviewer. Still I got the same error.

 

  Plz tell me your ideas to resolve this issue.

 

Thanks,

 

Maha

QuoteReplyEditDelete

 

 

2008-08-19 10:24:18     Re: Loading u-boot on ADSP-BF548

Robin Getz (UNITED STATES)

Message: 60647   

 

Maha:

 

I don't use ldrviewer - did you try the ldrutils which are included in the gnu toolchain?

 

-Robin

Attachments

Outcomes