FAQ: [#6342] ad1836 hangs while using sport1(2010)

Document created by Aaronwu Employee on Sep 11, 2013
Version 1Show Document
  • View in full screen mode

[#6342] ad1836 hangs while using sport1

Submitted By: Bob Liu

Open Date

2010-11-17 02:32:45     Close Date

2010-11-17 03:13:26

Priority:

Medium     Assignee:

Bob Liu

Status:

Closed     Fixed In Release:

N/A

Found In Release:

N/A     Release:

Category:

N/A     Board:

STAMP

Processor:

BF537     Silicon Revision:

Is this bug repeatable?:

Yes     Resolution:

Assigned (Not Start)

Uboot version or rev.:

    Toolchain version or rev.:

trunk

App binary format:

N/A     

Summary: ad1836 hangs while using sport1

Details:

 

During aplay test, ad1836 will hang while using sport1, but use sport0 it works fine.

 

root:/> arecord -t wav -c 1 -f S16_LE -r 44100 -d 5 wav

Recording WAVE 'wav' : Signed 16 bit Little Endian, Rate 44100 Hz, Mono

root:/>

root:/> aplay 73322.wav

Playing WAVE '73322.wav' : Signed 16 bit Little Endian, Rate 8000 Hz, Mono

^CAborted by signal Interrupt...

root:/> aplay 73322.wav

Playing WAVE '73322.wav' : Signed 16 bit Little Endian, Rate 8000 Hz, Mono

^CAborted by signal Interrupt...

root:/>

 

Follow-ups

 

--- Bob Liu                                                  2010-11-17 03:13:26

It's the board's hardware problem, I changed a board and aplay works fine.

So close this bug.

 

 

 

    Files

    Changes

    Commits

    Dependencies

    Duplicates

    Associations

    Tags

 

File Name     File Type     File Size     Posted By

No Files Were Found

Attachments

    Outcomes