[#5428] u-boot can not receive any input when irda card is plugged into bf533-stamp

Document created by Aaronwu Employee on Sep 4, 2013
Version 1Show Document
  • View in full screen mode

[#5428] u-boot can not receive any input when irda card is plugged into bf533-stamp

Submitted By: Vivi Li

Open Date

2009-08-10 01:09:24    

Priority:

Very Low     Assignee:

Nobody

Status:

Open     Fixed In Release:

N/A

Found In Release:

2009R1-RC6     Release:

Category:

N/A     Board:

STAMP

Processor:

BF533     Silicon Revision:

Is this bug repeatable?:

Yes     Resolution:

N/A

Uboot version or rev.:

    Toolchain version or rev.:

gcc4.1-09r1_rc9

App binary format:

N/A     

Summary: u-boot can not receive any input when irda card is plugged into bf533-stamp

Details:

 

When irda add-on card is plugged into bf533-stamp, u-boot can not receive any input, then it boot into kernel automatically.

 

--

U-Boot 2008.10-svn1974 (ADI-2009R1-rc3) (Jul 17 2009 - 21:17:51)

 

CPU:   ADSP bf533-0.3 (Detected Rev: 0.3) (bypass boot)

Board: ADI BF533 Stamp board

       Support: http://blackfin.uclinux.org/

Clock: VCO: 497.664 MHz, Core: 497.664 MHz, System: 99.532 MHz

RAM:   128 MB

Flash:  4 MB

In:    serial

Out:   serial

Err:   serial

Net:   MAC:   00:E0:22:FE:07:59

Hit any key to stop autoboot:  3

(press any key, no response, then it boot into kernel automatically)

--

 

Follow-ups

No Messages Were Found

 

 

    Files

    Changes

    Commits

    Dependencies

    Duplicates

    Associations

    Tags

 

File Name     File Type     File Size     Posted By

No Files Were Found

Attachments

    Outcomes