[#5161] busybox 1.14.0 does not build now

Document created by Aaronwu Employee on Sep 3, 2013
Version 1Show Document
  • View in full screen mode

[#5161] busybox 1.14.0 does not build now

Submitted By: Jie Zhang

Open Date

2009-05-25 23:33:14     Close Date

2009-05-26 05:15:02

Priority:

Medium     Assignee:

Mike Frysinger

Status:

Closed     Fixed In Release:

N/A

Found In Release:

snaps     Release:

Category:

N/A     Board:

N/A

Processor:

ALL     Silicon Revision:

Is this bug repeatable?:

Yes     Resolution:

Fixed

Uboot version or rev.:

    Toolchain version or rev.:

Latest SVN trunk

App binary format:

N/A     

Summary: busybox 1.14.0 does not build now

Details:

 

  CC      coreutils/id.o

/home/jie/blackfin-sources/uclinux-dist/trunk/user/busybox/busybox-1.14.0/coreutils/id.c:23:2: error: #error "Sorry, you need at least uClibc version 0.9.30 for id applet to build"

/home/jie/blackfin-sources/uclinux-dist/trunk/user/busybox/busybox-1.14.0/coreutils/id.c: In function ‘get_groups’:

/home/jie/blackfin-sources/uclinux-dist/trunk/user/busybox/busybox-1.14.0/coreutils/id.c:85: warning: implicit declaration of function ‘getgrouplist’

make[8]: *** [coreutils/id.o] Error 1

 

Follow-ups

 

--- Mike Frysinger                                           2009-05-25 23:52:22

ive fixed this already

 

--- Mingquan Pan                                             2009-05-26 05:15:01

Yes,close.

 

 

 

    Files

    Changes

    Commits

    Dependencies

    Duplicates

    Associations

    Tags

 

File Name     File Type     File Size     Posted By

No Files Were Found

Attachments

    Outcomes