2011-03-21 23:20:09     uClinux 2.6 on bf535

Document created by Aaronwu Employee on Aug 26, 2013
Version 1Show Document
  • View in full screen mode

2011-03-21 23:20:09     uClinux 2.6 on bf535

qian xin (CHINA)

Message: 99109   

 

Hi,

 

I have a project to use the PCI Interface (bf535).I find that uclinux (2.6) code has

 

not bf535 support.

 

I would like to try to change bf533 or bf537 code to achieve bf535.

But I'm not sure how much more difficult to implement.Who successfully before?

You have any suggestions ..

 

Do not know whether the current tool chain support bf535?

 

Any pointer to this issue, is appreciated.

 

Thanks.

TranslateQuoteReplyEditDelete

 

 

2011-03-21 23:33:39     Re: uClinux 2.6 on bf535

Mike Frysinger (UNITED STATES)

Message: 99110   

 

there is no support for the BF535 and adding support would not be trivial.  many things changed in the core after the BF535 was released.  both the toolchain and the kernel would need updating.

QuoteReplyEditDelete

 

 

2011-03-22 01:29:20     Re: uClinux 2.6 on bf535

qian xin (CHINA)

Message: 99113   

 

thank you..

 

I will find other ways to substitute.

Attachments

    Outcomes