2010-09-28 11:17:58     New install on 10.04 Ubuntu & LZO compression library...

Document created by Aaronwu Employee on Aug 23, 2013
Version 1Show Document
  • View in full screen mode

2010-09-28 11:17:58     New install on 10.04 Ubuntu & LZO compression library...

Robert Cochran (UNITED STATES)

Message: 93915   

 

Not really a documentation bug, but it might benefit from some updating...

 

 

 

Setting up my blackfin environment on a new PC with Ubuntu 10.04 and following the setup instructions at:

 

  docs.blackfin.uclinux.org/doku.php?id=installing_linux

 

(note that these instructions are for Ubuntu 7.10, which is 3 years old now)

 

Instructions state:

 

 

 

"sudo apt-get install ... liblzo1 liblzo-dev liblzo2-dev liblzo2-2 ..."

 

 

However, liblzo1 is not to be found.  LZO is in liblzo2-2. 

 

And you can just do an "apt-get install liblzo2-dev", and it will pull in liblzo-dev.

 

 

 

"make" did indeed fail until I pulled in liblzo2-dev (and liblzo2-2).

Attachments

    Outcomes