2010-09-19 04:14:00     Bfin patch for Qt 4.6.3

Document created by Aaronwu Employee on Aug 22, 2013
Version 1Show Document
  • View in full screen mode

2010-09-19 04:14:00     Bfin patch for Qt 4.6.3

Sivakumar S (INDIA)

Message: 93620   

 

Hi All,

 

I need to compile Qt 4.6.3 for my bfin 527 board. I have couple of queries with this regard.

 

1) Is thr any bfin patch available for Qt 4.6.3?

 

2) If not, can I apply any previously available patch for this version of Qt source?

 

3) Is it mandatory to apply bfin patch to this version of Qt.

 

I am using uClinux with version 2.6.4. Please give me your valuable suggestions.

 

Regards,

 

Siva

QuoteReplyEditDelete

 

 

2010-09-19 14:01:44     Re: Bfin patch for Qt 4.6.3

Mike Frysinger (UNITED STATES)

Message: 93621   

 

the only version available atm is what is in the uclinux-dist trunk.  you're on your own with anything else.

 

$ head -n1 lib/qt-embedded/Makefile

VER = qt-embedded-linux-opensource-src-4.5.1

QuoteReplyEditDelete

Attachments

    Outcomes