2009-12-08 08:24:33     uClinux-dist-2009R1.1-RC1 can't load config

Document created by Aaronwu Employee on Aug 20, 2013
Version 1Show Document
  • View in full screen mode

2009-12-08 08:24:33     uClinux-dist-2009R1.1-RC1 can't load config

billy zhou (UNITED STATES)

Message: 83243   

 

uClinux-dist-2009R1.1-RC1

 

make menuconfig

 

--- Kernel is linux-2.6.x                                                                   │ │

  │ │                      --- Libc is    None                                                                         │ │

  │ │                      [ ] Default all settings (lose changes)                                                     │ │

  │ │                      [*] Customize Kernel Settings                                                               │ │

  │ │                      [ ] Customize Application/Library Settings                                                  │ │

  │ │                      [ ] Update Default Vendor Settings

 

 

 

---                                                                                         │ │

  │ │                          Load an Alternate Configuration File 

 

 

 

load my config file and save

 

but the config not active, it remains the old config.

 

 

 

how can I do with it to load my own config file?

 

any help & thanks a lot!

QuoteReplyEditDelete

 

 

2009-12-08 17:46:10     Re: uClinux-dist-2009R1.1-RC1 can't load config

Mike Frysinger (UNITED STATES)

Message: 83257   

 

you probably loaded the wrong config file.  it's asking for the simple one (which board to select) and nothing else.

Attachments

    Outcomes