2009-08-04 19:37:43     libvorbis compilation error for bf548-ezkit

Document created by Aaronwu Employee on Aug 16, 2013
Version 1Show Document
  • View in full screen mode

2009-08-04 19:37:43     libvorbis compilation error for bf548-ezkit

Felix Lazarev (UNITED STATES)

Message: 78371   

 

i'm trying to build libvorbis for bf548-ezkit target under debian 5. i'm getting following

 

checking for ogg >= 1.0... checking for Ogg... cross compiling; assumed OK...

yes

checking for oggpack_writealign... no

configure: error: Ogg >= 1.0 required !

make[3]: *** [build-libvorbis-1.2.0/Makefile] Error 1

 

 

i'm pretty sure i've installed every ogg/vorbis library needed.

 

any help?

QuoteReplyEditDelete

 

 

2009-08-06 22:50:21     Re: libvorbis compilation error for bf548-ezkit

Yi Li (CHINA)

Message: 78435   

 

Please configure to build libogg as well. libogg is required to build libvorbis.

 

-Yi

QuoteReplyEditDelete

 

 

2009-08-12 12:52:03     Re: libvorbis compilation error for bf548-ezkit

Mike Frysinger (UNITED STATES)

Message: 78774   

 

ive fixed the build system to automatically select libogg when libvorbis is enabled

QuoteReplyEditDelete

Attachments

    Outcomes