2009-07-15 08:40:29     Problem making uclinux with xconfig

Document created by Aaronwu Employee on Aug 16, 2013
Version 1Show Document
  • View in full screen mode

2009-07-15 08:40:29     Problem making uclinux with xconfig

Raphael Lang (GERMANY)

Message: 77361   

 

Hello People,

 

I dowloaded the newest uclinux from the uclinux hompage and I want to do the kernel with xconfig

 

but some this fault apear. I got the message :

 

Package gtk+-2.0 was not found in the pkg-config search path

 

when i try make config it works

 

maybee you know wath to do ?

 

thanks Raphael

TranslateQuoteReplyEditDelete

 

 

2009-07-15 09:07:17     Re: Problem making uclinux with xconfig

Mike Frysinger (UNITED STATES)

Message: 77365   

 

install the development packages for gtk+ then

QuoteReplyEditDelete

 

 

2009-07-15 15:45:49     Re: Problem making uclinux with xconfig

Raphael Lang (GERMANY)

Message: 77405   

 

Hello Mike,

 

I tried to download varies files sound like gtk+ with synapsis on my ubuntu system, but it was not succesful

 

is there a special file I must download. I dont really understand because the uclinux distribution on the OEM CD-Rom

 

who comes with the board ,make xconfig worked well ?

 

thanks Raphael

TranslateQuoteReplyEditDelete

 

 

2009-07-15 16:19:54     Re: Problem making uclinux with xconfig

Mike Frysinger (UNITED STATES)

Message: 77406   

 

things change over time.  just because it worked one way with older versions doesnt mean it works the same way with newer version.

 

try reading the documentation:

  docs.blackfin.uclinux.org/doku.php?id=installing_linux

QuoteReplyEditDelete

 

 

2009-07-15 16:48:57     Re: Problem making uclinux with xconfig

Raphael Lang (GERMANY)

Message: 77407   

 

ahh,allright thanks man. I try I again

 

cheers

 

Raphael

TranslateQuoteReplyEditDelete

 

 

2009-07-15 17:01:41     Re: Problem making uclinux with xconfig

Raphael Lang (GERMANY)

Message: 77408   

 

jepppi i yeah.....now it works

 

thanks

TranslateQuoteReplyEditDelete

 

 

2009-07-16 03:53:30     Re: Problem making uclinux with xconfig

Raphael Lang (GERMANY)

Message: 77421   

 

Hey Mike,

 

Now xmake starts, mybee my question is little bitt thumb, but (I got Bf 537 Stamp) in the Produkt Selektion I cant find no BF 537 Board. ADI ( Analog Devices ?) -> Coyote , it doesn' t really fit. you know how to selct ?

 

thanks Raphael

TranslateQuoteReplyEditDelete

 

 

2009-07-16 13:20:56     Re: Problem making uclinux with xconfig

Mike Frysinger (UNITED STATES)

Message: 77466   

 

"ADI" is not "Analog Devices".  "Analog Devices" is "Analog Devices".

QuoteReplyEditDelete

 

 

2009-07-17 04:50:14     Re: Problem making uclinux with xconfig

Raphael Lang (GERMANY)

Message: 77527   

 

Sorry, I can not found any Analog Devices in the file.

 

I downloaded uClinux from www.uclinux.com and its the version 20090618.tar.gz

 

its the right file ?

 

thanks Raphael

TranslateQuoteReplyEditDelete

 

 

2009-07-17 06:02:07     Re: Problem making uclinux with xconfig

Raphael Lang (GERMANY)

Message: 77529   

 

Now it works fine

 

I downloaded uClinux from www.uclinux.com and its the version 20090618.tar.gz

 

and that was a fault because there is no Blackfin inside...

 

now i did from   blackfin.uclinux.org and it is allrigth

 

Cheers

 

Raphael

TranslateQuoteReplyEditDelete

 

 

2009-07-17 23:37:44     Re: Problem making uclinux with xconfig

Mike Frysinger (UNITED STATES)

Message: 77588   

 

right, you do not want to get the uclinux distribution from uclinux.org if you want Blackfin support.  we've extended many things in our version, and it's the only one we test.

Attachments

    Outcomes