2009-06-08 08:57:03     problem building linphone with video (svn trunk 8255)

Document created by Aaronwu Employee on Aug 15, 2013
Version 1Show Document
  • View in full screen mode

2009-06-08 08:57:03     problem building linphone with video (svn trunk 8255)

Stefan Wanja (GERMANY)

Message: 75331   

 

Hello,

 

I am trying to build linphone with video enabled. First it complains about a missing libswscale which is part of ffmpeg. I tried to solve this by modifying the ffmpeg makefile to make it build libswscale as well (--enable-swscaler). Now there is libswscale in the staging dir, but mediastreamer2 from linphone seems to require libswscale >= 0.7.0. Supplied is only 0.5.0.

 

What can I do?

 

Kind Regards,

 

Stefan

QuoteReplyEditDelete

 

 

2009-06-08 23:48:47     Re: problem building linphone with video (svn trunk 8255)

Sonic Zhang (CHINA)

Message: 75377   

 

Which toolchain and uClinux-dist release do you use?

QuoteReplyEditDelete

 

 

2009-06-10 06:21:51     Re: problem building linphone with video (svn trunk 8255)

Stefan Wanja (GERMANY)

Message: 75453   

 

Heya,

 

as stated in the Subject its uClinux svn checkout from trunk, revision 8255. Toolchain was one of last weeks nightly builds of svn trunk.

QuoteReplyEditDelete

 

 

2009-07-31 08:40:43     Re: problem building linphone with video (svn trunk 8255)

Peter Meerwald (AUSTRIA)

Message: 78255   

 

I have the same issue and opened bug #5403 with more detail

Attachments

    Outcomes