2009-04-25 07:27:04     SAMBA on BF527

Document created by Aaronwu Employee on Aug 15, 2013
Version 1Show Document
  • View in full screen mode

2009-04-25 07:27:04     SAMBA on BF527

Abhin Xavier (INDIA)

Message: 73221   

 

i enabled samba on BF527 board as mentioned in the docs..

 

and    netstat -na | grep 139    returns

tcp        0      0 0.0.0.0:139             0.0.0.0:*               LISTEN

 

just like its supposed to be.

 

But i am not able to connect to the board...

 

It says network path doesnt exist....

 

The ip is set properly and checked...

 

There are no other errors either.....

 

Is there anything else which is not mentioned in the docs...

QuoteReplyEditDelete

 

 

2009-04-25 08:04:42     Re: SAMBA on BF527

Robin Getz (UNITED STATES)

Message: 73223   

 

Abhin:

 

Can you ping/telnet? Check the basic connectivity before moving to samba.

 

https://docs.blackfin.uclinux.org/doku.php?id=setting_up_the_network#troubleshooting_network_problems

 

-Robin

QuoteReplyEditDelete

 

 

2009-04-27 01:38:03     Re: SAMBA on BF527

Abhin Xavier (INDIA)

Message: 73256   

 

pinging and telnet works fine....

QuoteReplyEditDelete

 

 

2009-04-27 02:39:21     Re: SAMBA on BF527

Mike Frysinger (UNITED STATES)

Message: 73258   

 

then try telneting to the specific port (139) and see if it works

 

then try using smbclient manually to probe the machine

 

if those work, post the *exact* commands you're running and the *exact* output you're seeing

Attachments

    Outcomes