2008-03-09 22:05:33     How to load device node automaticly?

Document created by Aaronwu Employee on Aug 6, 2013
Version 1Show Document
  • View in full screen mode

2008-03-09 22:05:33     How to load device node automaticly?

new kernel (CHINA)

Message: 52238     I added device node info in /vendors/...../device.txt.But I couldnot see the corresponding device node in /dev when target board boots successfully.

So what kinds of kernel options is necessary to enable?

 

QuoteReplyEditDelete

 

 

2008-03-09 22:14:31     Re: How to load device node automaticly?

Mike Frysinger (UNITED STATES)

Message: 52239    the device table is not used by default with 2008R1+ ... dynamic device nodes only are used

 

if a device node does not exist, it's because you didnt load a device driver for it

QuoteReplyEditDelete

 

 

2008-05-06 07:29:52     Re: How to load device node automaticly?

Sergey Panov (RUSSIAN FEDERATION)

Message: 55557   

 

I have installed 2008R1, and now I have the same problem. How should I load a device driver, and where can I read about this?

QuoteReplyEditDelete

 

 

2008-05-06 07:48:34     Re: How to load device node automaticly?

Mike Frysinger (UNITED STATES)

Message: 55560   

 

http://docs.blackfin.uclinux.org/doku.php?id=uclinux-dist:dev-management

QuoteReplyEditDelete

 

 

2008-05-06 09:11:04     Re: How to load device node automaticly?

Sergey Panov (RUSSIAN FEDERATION)

Message: 55568   

 

Thank you very much.

Attachments

    Outcomes