2008-04-17 09:38:05     2008R1-RC8: target not supported by gdbserver...

Document created by Aaronwu Employee on Aug 6, 2013
Version 1Show Document
  • View in full screen mode

2008-04-17 09:38:05     2008R1-RC8: target not supported by gdbserver...

roger froysaa (NORWAY)

Message: 54415    Hi,

 

I am trying to build uClinux 2008R1-RC8 for the BlueTechnix CM-BF537U, and I am trying to get gdbserver into the build, but the build fails with the following message:

 

Error: target not supported by gdbserver.

 

 

Is there some way around this, or can I not do debugging on the CM-BF537U???

 

BR,

 

Roger

QuoteReplyEditDelete

 

 

2008-04-17 14:40:50     Re: 2008R1-RC8: target not supported by gdbserver...

Mike Frysinger (UNITED STATES)

Message: 54428    you probably didnt select the right gdbserver ... you want:

[*] gdbserver (old)

QuoteReplyEditDelete

 

 

2008-04-18 08:50:25     Re: 2008R1-RC8: target not supported by gdbserver...

roger froysaa (NORWAY)

Message: 54478    Ahehe,

 

you are correct. I used the other one. Thanks

Attachments

    Outcomes