2008-03-22 20:45:03     Build error of uclinux 2008 release version

Document created by Aaronwu Employee on Aug 5, 2013
Version 1Show Document
  • View in full screen mode

2008-03-22 20:45:03     Build error of uclinux 2008 release version

DAVID ZHOU (CHINA)

Message: 52931   

 

I use blackfin uclinux 2008 new release and toolchain-uclinux-gcc is 2008 new release version.

 

but when I compiled :

 

error is can not find machine/stdarg.h , need ... before va_list

 

I do not select uclibc in the top level and my host is suse 10.2, can anyone help me ? Thanks!

QuoteReplyEditDelete

 

 

2008-03-22 21:12:33     Re: Build error of uclinux 2008 release version

Mike Frysinger (UNITED STATES)

Message: 52932    you forgot to install one of the uclibc packages

Attachments

    Outcomes