2008-02-29 21:30:40     Can BF549 use the uClinux that configured for BF548?

Document created by Aaronwu Employee on Aug 5, 2013
Version 1Show Document
  • View in full screen mode

2008-02-29 21:30:40     Can BF549 use the uClinux that configured for BF548?

joyce jiang (CHINA)

Message: 51939    We got a ADSP-BF548 EZ-KIT Lite®,and the EZ-KIT used BF549(and there is a bf535 on the EZ-KIT,I don't know what 's for),I download the latest uClinux (2008R1),but it only support BF548,so I wonder whether BF549 can use the uClinux that configured for BF548? Thanks very much!

QuoteReplyEditDelete

 

 

2008-02-29 21:44:01     Re: Can BF549 use the uClinux that configured for BF548?

Mike Frysinger (UNITED STATES)

Message: 51940    why do you think it only supports BF548 ?  the 2008R1 release supports all BF54x variants.  simply select the processor in the kernel configuration menu.

Attachments

    Outcomes