FAQ: VisualDSP++ 4.5 version install

Document created by Reva@14 Employee on Jun 29, 2018
Version 1Show Document
  • View in full screen mode

Question:

 

Is it possible to install 4.5 version instead of 5.x latest version after license?

 

Answer:

 

From VisualDSP++ 3.5 onwards our tools support discrete installs. This means that you can install multiple versions of VisualDSP++ on the same machine without any problems.

 

All you have to do is to install VisualDSP++ 4.5 into a separate folder, then validate your license with a correct validation code.

 

Please note that, From VisualDSP++ 5.0 onwards, license strings (and therefore validation codes) have changed in format. Consequently, when registering your serial number and host ID, two validation codes will be e-mailed to you. One is valid for VisualDSP++ 4.5 and earlier versions, and the other is valid for VisualDSP++ 5 and later versions. Ensure that you install the appropriate validation code for the version of VisualDSP++ you are using.

 

Also please refer below FAQ:
https://ez.analog.com/docs/DOC-1501

 

 

 

This document was generated from the following discussion: VisualDSP++ 4.5 version install

Attachments

    Outcomes