FAQ: Which versions of VisualDSP++ are supported on Windows Vista?

Document created by DavidS on Apr 20, 2010Last modified by DavidS on Mar 26, 2014
Version 4Show Document
  • View in full screen mode

Q:

Which versions of VisualDSP++ are supported on Windows Vista?

 

---------------------------

 

A:

Versions of VisualDSP++ prior to VisualDSP++ 4.5 November 2006 update are not compatible with Windows Vista as they were launched before Windows Vista was released. If you want to use a version of VisualDSP++ prior to VisualDSP++ 4.5 November 2006 update then you will need to use a machine running Windows XP.

 

Below is an extract from the VisualDSP++ 4.5 November update release note providing more information on this topic:

 

"From the November 2006 update VisualDSP++ 4.5 was tested under Windows Vista Beta 2 (5308) and is believed to be fully operational. While the base release of VisualDSP++ 4.5 installs successfully, changes were required to avoid run-time operational problems. Versions of VisualDSP++ prior to this Update will generally not be operational under Vista and are not supported. It is possible that the final "gold" release of Window Vista will change and require further (minor) modification of VisualDSP++. Future Update release notes will discuss this topic as required.


Note that, at this time, the emulator and EZ-KIT Lite Windows device drivers are not digitally signed. Windows will pop up a warning message for each driver installed. Confirm the installation of each driver during base and/or Update installation".

 

VisualDSP++ 5.0 has been tested against the official version of Windows Vista (32-bit), and if you are planning to use this Operating System then we would recommend that you install at least VisualDSP++ 5.0. You can download the latest version of VisualDSP, 5.1, free of charge from our website here.

 

You can find information regarding installing VisualDSP++ on 64-bit versions of Windows Operating Systems in the following FAQ :

FAQ: VisualDSP++ and 64-bit Windows

 

Attached to this FAQ is a copy of EE-330 which details the compatibility of VisualDSP++ 5.0 with Windows Vista.

Attachments

Outcomes