FAQ: Why is the SigmaStudio for SHARC installation failing?

Document created by JJoseph Employee on Oct 6, 2014Last modified by JJoseph Employee on Oct 6, 2014
Version 2Show Document
  • View in full screen mode

Q: The installation exits with message ‘ERROR: Unable to detect valid version of SigmaStudio. SigmaStudio for SHARC requires SigmaStudio v.3.11 or newer. Aborting the installation!'. How should I proceed?

---------------------------------------------------------

 

A: SigmaStudio v3.11 or later is required to install SigmaStudio for SHARC 2.2.0. The latest SigmaStudio installer can be obtained from www.analog.com/SS4SHARC.

Attachments

    Outcomes