Can't update ADIsimPE...?

Document created by LucaV Employee on Sep 4, 2014
Version 1Show Document
  • View in full screen mode

If you have an older version of ADIsimPE it may have expired. You can find the latest updated version at www.analog.com/ADIsimPE

 

if you do not update the software the folowing messages will appear.

 

"You will not be able to run any simulations"

SIMPE expired.jpg

When trying to update the software through the Help "Check for Updates" the application may not be able to find an update and the message "Could not establish a connection appears"

SIMPE server connection.jpg

 

This are indications that a new version needs to be installed

You can find the latest updated version at www.analog.com/ADIsimPE

 

LucaV

Attachments

    Outcomes