FAQ: System requirements for VisualDSP++ and supported operating systems

Document created by DavidS on Sep 2, 2014
Version 1Show Document
  • View in full screen mode

Q:

What are the minimum system requirements for VisualDSP++ and what operating systems are supported?

 

------------

 

A:

For the latest version of VisualDSP++, 5.1.1, the system requirements are:

  • 2 GHz single core processor; 3.3GHz dual core or better recommended
  • 1 GB RAM; 4GB or more recommended
  • 2 GB available disk space
  • One open USB port

 

Also, a faster disk drive will decrease the build time, especially for a large amount of source files.

 

VisualDSP++ 5.1.1 is supported on the following Windows Operating systems:

  • Windows XP Professional SP3 (32-bit only)
  • Windows Vista Business, Enterprise, or Ultimate SP2 (32-bit only)
  • Windows 7 Professional, Enterprise, or Ultimate (32 and 64-bit)
  • Windows 8 Pro or Enterprise (32 and 64-bit)

 

You can find detailed information about Windows 7 support here:

FAQ: Windows 7 Compatibility in VisualDSP++ Development Tools

 

If you’re working with an earlier version of VisualDSP++ it’s recommended you check the Release Notes associated with your version for details of OS support.

Attachments

    Outcomes