[#6885] No picture displayed in uboot on bf527-ezkit board version 2.2 in 2011R1 branch

Document created by Aaronwu Employee on Sep 26, 2013
Version 1Show Document
  • View in full screen mode

[#6885] No picture displayed in uboot on bf527-ezkit board version 2.2 in 2011R1 branch

Submitted By: Vivi Li

Open Date

2011-11-16 01:04:29    

Priority:

Low     Assignee:

Nobody

Category:

N/A     Fixed In Release:

N/A

Found In Release:

2011R1     Status:

Open

Board:

N/A     Processor:

BF527

Silicon Revision:

    Resolution:

N/A

Is the bug repeatable?:

N/A     

Summary: No picture displayed in uboot on bf527-ezkit board version 2.2 in 2011R1 branch

Details:

 

No picture displayed in uboot on bf527-ezkit board version 2.2 in 2011R1 branch.

On same board, tftlcd works fine in kernel.

In older board version like 1.4, a penguin can be seen in uboot.

 

Follow-ups

 

--- Mingquan Pan                                             2011-11-16 01:27:48

On bf548-ezkit 1.4 board, booting up 2011R1 uImage can't see penguin shown up

either.

 

--- Vivi Li                                                  2011-11-16 21:46:30

Usually penguin shows when uboot is up, not during kernel boot up.

 

--- Mingquan Pan                                             2011-11-17 04:26:42

sorry, I see penguin coming up on bf548 ezkit 1.4 board when uboot is up today.

 

 

 

    Files

    Changes

    Commits

    Dependencies

    Duplicates

    Associations

    Tags

 

File Name     File Type     File Size     Posted By

No Files Were Found

Attachments

    Outcomes