Post Go back to editing

LT3575 Simulation problems output voltage

Dear Sir and Madam,

I´m about to simulate the LT3575 in LTSpice.

The datasheet provides information about programming the output voltage by adjusting the resistors Rfb and Rtc.

Unfortunately I have some problems by doing so. I want to get an output voltage of 15V by an input voltage of 12V using the Würth Elektronik 750370058 with an inductance of 25uH and a winding ratio 1:1.

I attached my simulation file “LT3575+Wuerth.asc” with 12V input, Rfb = 80.6kOhm and Rtc = 80.6kOhm which should provide an 15V output voltage regarding table 1 of the LT3575 datasheet.

LT3575+Wuerth.asc

But my simulation has an output of about 18V.

I also attached a screenshot of my simulation and circuit diagram showing the 18V output. 

Adding an output resistor in parallel to the capacitor changes the output voltage, but nevertheless it does not reach 15V. Moreover I don´t get the relation between the output voltage and output resistor and can´t find information on that in the datasheet.

 

In addition I downloaded the LTSpice demo file on https://www.analog.com/en/products/lt3575.html#product-tools

This circuit provides an 5V output voltage with a winding ratio of 3:1.

Regarding table 3 of the LT3575 datasheet and setting/changing Rfb = 165kOhm and Rtc = 54.9kOhm in the demo file I expected an output voltage of 10V.

But the simulation shows an output of about 5.7V. I attached a screenshot showing the changed demo circuit and the output voltage.

Changing Rfb and Rtc with table 3 to 3.3V output works perfectly.

 

What am I doing wrong in these circuits and receiving other output voltages than expected?

How do I get 15V output with 12V input?

Thanks for your help.

Kind regards