Analog Filter Wizard

40kHz BP.json.txt
{
	"Name": "40kHz BP",
	"Description": "Center 40kHz\nPass 60kHz\n4 order",
	"Tool": "FW",
	"Version": "1.1",
	"Design": {
		"visitedTabs": [
			"filter-type",
			"specifications",
			"components",
			"tolerances"
		],
		"filterType": "bandPass",
		"specifications": {
			"gain": 26,
			"gainUnit": "dB",
			"passbandAttenuation": -3,
			"passbandFrequency": 60000,
			"stopbandAttenuation": -40,
			"stopbandFrequency": 550000,
			"filterResponseValue": 0.15,
			"filterResponseSlider": "32",
			"centerFrequency": 40000
		},
		"components": {
			"vsPlus": 5,
			"vsMinus": -5,
			"optimization": "RecommendedSpecificComponents",
			"optimizationPreference": "specific",
			"compensateForGbw": true,
			"stages": [
				{
					"stageLetter": "A",
					"componentSizing": 56,
					"gain": 161,
					"gainEnabled": true,
					"implementation": "deliyannisFriend",
					"opAmps": "AD8039"
				},
				{
					"stageLetter": "B",
					"componentSizing": 56,
					"gain": 161,
					"gainEnabled": true,
					"implementation": "deliyannisFriend",
					"opAmps": "AD8039"
				}
			],
			"recommendedAmps": [],
			"sortOrder": [
				0,
				1
			]
		},
		"tolerances": {
			"resistorTolerance": "1%",
			"capacitorTolerance": "1%",
			"inductorTolerance": "5%",
			"opAmpGbwTolerance": "20%",
			"resistorPreferredSeries": "E24",
			"capacitorPreferredSeries": "E24",
			"inductorPreferredSeries": "E12"
		},
		"nextSteps": {}
	},
	"CreatedDate": "2020-05-07 09:40:55 AM",
	"UpdatedDate": "2020-05-07 09:40:55 AM"
}

The gain feedback resistor goes to the amplifier positive input. Where do I go wrong?