Dragon board will not boot with new SD Card image

Hello,

I'm trying to backup the SD that came with the ADIToF eval kit onto a new 16GB SD card. Followed the Windows example using 7-zip and balenaEtcher. Image was successfully written but cannot get the Dragonboard to boot. Hangs up from the start. I tried two ways:

1) copy contents of working Eval board SD card onto a new 16GB SD card

2) Downloaded :latest SD Card image" from link in instructions.

Both resulted in successful writes to new card, but neither worked.  In both cases the Dragonboard would not boot, just hangs up.  Still works fine with original SD card.

Any help or suggestions are appreciated.


Thanks
daniel

Parents
  • Hi Virgil,

    When the system boots with the original SD card I can see the green LEDs flashing somewhat erratically, as you would normally see when a drive is being accessed.  When I try to boot with the Balena etched SD card, one green LED comes on solid and the other pulses once every second or so - heartbeat.  I am going to try Rufus and will let you know the outcome.

    Thanks for your help.

    Daniel

Reply
  • Hi Virgil,

    When the system boots with the original SD card I can see the green LEDs flashing somewhat erratically, as you would normally see when a drive is being accessed.  When I try to boot with the Balena etched SD card, one green LED comes on solid and the other pulses once every second or so - heartbeat.  I am going to try Rufus and will let you know the outcome.

    Thanks for your help.

    Daniel

Children
  • Hi Virgil, 

    Rufus seems to work. I used it to burn the "latest SD card image" onto the SD card.  The system booted and prompted me to install Linaro build #933 onto the dragonboard.  Did that, but I don't see the ADIToF app on the desktop as I did with the original SD card. At least I was able to get the system to recognize the SD card image.  I will try to copy the original SD card using Rufus and see how that goes.

    Thanks