Dragon board will not boot with new SD Card image

Hello,

I'm trying to backup the SD that came with the ADIToF eval kit onto a new 16GB SD card. Followed the Windows example using 7-zip and balenaEtcher. Image was successfully written but cannot get the Dragonboard to boot. Hangs up from the start. I tried two ways:

1) copy contents of working Eval board SD card onto a new 16GB SD card

2) Downloaded :latest SD Card image" from link in instructions.

Both resulted in successful writes to new card, but neither worked.  In both cases the Dragonboard would not boot, just hangs up.  Still works fine with original SD card.

Any help or suggestions are appreciated.


Thanks
daniel

Parents Reply Children
  • Hi Septimiu,

    Thanks for the advice.  I was able to get some results using Rufus.  I downloaded the "latest SD card image" and burned that onto the SD card.  I booted with that, which loaded Linaro Linux build #933 onto the dragonboard.  I thought I was home free but the ADIToF app does not seem to be included in the build.  Tried Balena again to od a SD>>SD clone but still does not boot.  Not sure how to do an SD>>SD clone using Rufus, especially since the SD shows up as many individual partitions when plugged into a windows machine.

  • 0
    •  Analog Employees 
    on Feb 17, 2021 8:29 AM in reply to dgrieder

    Hello Daniel,

    You can clone your SD card with Rufus. Connect the card and open Rufus. You will see a floppy disk icon in the top right corner near the device selection menu. This will generate a .vhd file which can be mounted on another card.