Failed to read firmware from EEPROM

Hello,

today I was finally able to test your AD-96TOF1-EBZ.

After following the manual on https://wiki.analog.com/resources/eval/user-guides/ad-96tof1-ebz

I finally could launch the Aditof-Demo.

Unfortunately an error occured, see following cmd line outputs :

WARNING: Logging before InitGoogleLogging() is written to STDERR
I1210 12:21:25.443233 10100 system_impl.cpp:33] System initialized
I1210 12:21:25.445232 10100 camera_96tof1.cpp:20] Initializing camera
W1210 12:21:25.558181 10100 usb_device_windows.cpp:348] Failed FindInterface(PIN_CATEGORY_PREVIEW)
I1210 12:21:25.620131 10100 calibration.cpp:224] EEPROM calibration data size 0
I1210 12:21:25.620131 10100 camera_96tof1.cpp:35] Camera initialized
I1210 12:21:25.665104 10100 camera_96tof1.cpp:55] Chosen mode: near
I1210 12:21:25.665104 10100 camera_96tof1.cpp:91] Camera range for mode: near is: 800 mm
W1210 12:21:25.665104 10100 camera_96tof1.cpp:97] Failed to read firmware from eeprom
I1210 12:21:28.659395 10100 camera_96tof1.cpp:55] Chosen mode: medium
I1210 12:21:28.659395 10100 camera_96tof1.cpp:91] Camera range for mode: medium is: 3000 mm
W1210 12:21:28.659395 10100 camera_96tof1.cpp:97] Failed to read firmware from eeprom
I1210 12:21:33.471624 10100 camera_96tof1.cpp:55] Chosen mode: far
I1210 12:21:33.471624 10100 camera_96tof1.cpp:91] Camera range for mode: far is: 6000 mm
W1210 12:21:33.471624 10100 camera_96tof1.cpp:97] Failed to read firmware from eeprom

Does someone know a solution? I Could not find anything similar in the already answered questions.

Thanks