ADAU1966 USBi driver software

Hello,

     I have recently brought ADAU1966 evaluation board. I have installed automated register window builder given in the website with drivers. I connected USBi to evaluation board but my drivers are not properly installed. Also the xml files for ADAU1966 in ARWB folder looks for I2C address 0x08 but we configure for 0x00 in manual. In AWRB when I load xml files after changing address to 00 , still my device not detected. Also I didnt find 32 and 64 bit executable for installing software seperately in the site. Please suggest me a solution for this problem. Also please mail me correct executable to install AWRB software. I am using 64 bit windows 7.

Parents
  • Hello Dave,

                      I installed Sigma studio. But then also it didn't work. On close observation I found that the software installed from site do not have x86 and x64 folders. Then I searched and got an executable from some other post for AWRB. I installed it and I got x64 folder also. So please update software in site. Then  got it working. But in my friends computer it worked simply with Sigma studio drivers.

    With Regards

    Shalini

Reply
  • Hello Dave,

                      I installed Sigma studio. But then also it didn't work. On close observation I found that the software installed from site do not have x86 and x64 folders. Then I searched and got an executable from some other post for AWRB. I installed it and I got x64 folder also. So please update software in site. Then  got it working. But in my friends computer it worked simply with Sigma studio drivers.

    With Regards

    Shalini

Children
No Data