Post Go back to editing

HSC-ADC-EVALCZ and AD9633 (125 MSPS) evaluation boards. It doesn't work.


I'm working with HSC-ADC_EVALCZ and AD9633 evaluation boards since a few months. It worked alright until today, that suddenly it captures random data and no captures the input signal.

In order to capture the data and debug it, I'm using the VisualAnalog software. An example of the captured data are the following images. Does not matter if there is a signal or not in the input, it always captures the same random signal.

I don't know that I can do. I haven't changed no configuration and the converter suddenly doesn't work properly.

In order to check where is the error I have performed the following check ups:

     1. The input signals arrive properly to the inputs of the converter chip.

     2. The supplies arrive to the pads of the converter chip.

     3. I have tried to change the USB cable by another.

     4. The jumpers are configured by default (I haven't changed anything).

I don't know where can be the error. Maybe is the chip dead? I hope that no. Someone can help me trying to say what I can do to know if the chip is died or is another type of error that can be solved?

Any help  for me are very appreciated.

Sorry for my english and thank you for your attention.

Parents Reply Children
No Data