Unrecognized USB device on HSC-ADC-EVALCZ

Hello there

I am using the HSC-ADC-EVALCZ to collect data from the AD9633-125EBZ board.

It was working properly for some time, suddenly I tried to use HSC-ADC-EVALCZ and this message pops up:

Windows 7 detect unrecognized usb device.

I reinstalled the Visual Analog software, tried different PCs with different operating systems and used different cable. None of these have worked.

 

Can you please help me in how to fix this problem?

Kind Regards,

Marc.

Parents
  • 0
    •  Analog Employees 
    on Feb 4, 2020 4:54 PM

    Hi Marc,

    I'm very sorry about the trouble.

    • Is the FPGA board power LED lit?
    • Do you have a different USB cable you can try?
    • Were there any unusual events that occurred between the time it last worked and now?

    Thanks,

    Doug

  • Hello Dougl,

    The FPGA board power is ON, yes. I have tried different USB cables and there were not any unusual events that occurred between the time it last worked. Is there any way that I can re-flash or re-configure the board? Maybe the EPROM is not working as intended.

    Thank you so much. Kind regards,

    Marc

  • 0
    •  Analog Employees 
    on Feb 12, 2020 1:02 AM in reply to MarcNav

    Hi Marc,

    Does any of the information in this thread help?

    I'm sorry I don't have more information.

    Doug

  • Hello Dougl,

    Let's see if you can help me, I'm gonna try to be more precise this time...

    First, regarding the thread that you linked, I had already checked it. Also I checked this one, here it seemed that TonyM contacted personally with the user with some indications. I assume his instructions were the same as yours?

    Here we think that re-installing the FPGA code of the HSC-ADC-EVALCZ board may solve the problem of USB not being detected since it would (we asume) re-install the USB drivers.

    I've checked in other threads and found this one that is actually asking for FPGA code. The answer leads to this link but we are using HSC-ADC-EVALCZ with AD9633 and I can't find a .zip specifically for our configuration of HSC-ADC-EVALCZ+AD9633.

    So a part from the previous question I have another two more:

    - Do you think that by re-installing the FPGA code of the HSC-ADC-EVALCZ the USB drivers will be re-instaled and therefore solve the problem?

    - If yes, since there is no HSC-ADC-EVALCZ+AD9633.zip, how we should proceed to obtain code and re-install it via JTAG header?

    Thank you for the help,

    Marc

Reply
  • Hello Dougl,

    Let's see if you can help me, I'm gonna try to be more precise this time...

    First, regarding the thread that you linked, I had already checked it. Also I checked this one, here it seemed that TonyM contacted personally with the user with some indications. I assume his instructions were the same as yours?

    Here we think that re-installing the FPGA code of the HSC-ADC-EVALCZ board may solve the problem of USB not being detected since it would (we asume) re-install the USB drivers.

    I've checked in other threads and found this one that is actually asking for FPGA code. The answer leads to this link but we are using HSC-ADC-EVALCZ with AD9633 and I can't find a .zip specifically for our configuration of HSC-ADC-EVALCZ+AD9633.

    So a part from the previous question I have another two more:

    - Do you think that by re-installing the FPGA code of the HSC-ADC-EVALCZ the USB drivers will be re-instaled and therefore solve the problem?

    - If yes, since there is no HSC-ADC-EVALCZ+AD9633.zip, how we should proceed to obtain code and re-install it via JTAG header?

    Thank you for the help,

    Marc

Children
No Data